Espacio de encuentro para creadores de mundos de Los Sims 3. Intercambio de ideas, experiencias y trucos para hacer, de tus mundos, las creaciones más increibles.
 
ÍndicePortalFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Sáb Sep 03, 2011 1:02 pm

Para los que tienen problemas con ese dichoso cartel. Simplemente hay que actualizar el juego y bajar el ultimo CAW de la pagina oficial.

Una vez instalado todo esto, si les sigue saliendo el error es porque el parche no actualiza un archivo de la ultima expansion instalada, por lo que hay que modificarlo manualmente para que coincida con la version de la herramienta.

http://www.modthesims.info/showthread.php?t=450303

Hay que ir a la carpeta Game/Bin de archivos de programa de la ultima expansion instalada, en mi caso Menuda familia. C:\Archivos de programa\Electronic Arts\Los Sims 3 ¡Menuda familia!\Game\Bin

Ahi hay un archivo llamado Default.ini hay que hacer una copia de seguridad en algun sitio del ordenador (En caso de que luego se requiera). Una vez hecha la copia, se procede a modificar el archivo de la carpeta game/bin

Se abre con el bloc de notas y se va al final del texto para reemplazar la ultima parte que dice


[Version]
languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
GameVersion = 8.0.152.011001
CompatVersion = 11
WorldBuilderCompatibilityVersion = 8

por esto

languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
GameVersion = 8.0.152.011001
CompatVersion = 12
WorldBuilderCompatibilityVersion = 9

Como ven, el parche no actualiza los últimos dos números (CompatVersion = 11
WorldBuilderCompatibilityVersion = 8 ) por eso la herramienta da error, porque los números de la ultima expansion no coinciden con los suyos. Si se tiene otra expansion como la ultima se supone que solo hay que cambiar esos dos numeros para que queden en 12 y 9.

Obviamente hay que asegurarse de que si se tiene el ultimo parche porque la sola modificacion sin el parche podria dar errores. Pero asi no necesitaran tener el ultimo pack (Que se supone si tiene ese archivo con esos 2 numeros) para que funcione el CAW

Esta información fue copiada textualmente de CapitalSim y posteada en dicho foro por nuestro compañero Delry


Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
SRossmeier
Forastero
Forastero


Mensajes : 1
Fecha de inscripción : 13/10/2011
Edad : 23

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Vie Oct 14, 2011 7:27 am

Graciaaaaas! Funciona!
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Vie Oct 14, 2011 9:32 am

lol! Si a mi también me salvó la vida... Delry es un genio lol!


Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
rocko.s
Visitante
Visitante
avatar

Mensajes : 13
Fecha de inscripción : 06/10/2011
Edad : 18
Localización : Montevideo, Uruguay

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Sáb Oct 15, 2011 2:48 pm

La verdad que si, Delry, eres mi ídolo XD
Gracias a eso puedo usar el CAW!
Volver arriba Ir abajo
Ver perfil de usuario http://www.plumbob.jimdo.com
Rodri.-
Habitual
Habitual
avatar

Mensajes : 70
Fecha de inscripción : 06/04/2011
Edad : 20
Localización : Córdoba, córdoba, Argentina.-

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Sáb Oct 15, 2011 4:05 pm

Yo tengo un problema rarisimo, tengo todo actualizado, TODO, pero cuando trato de entrar al caw me aparece como cargando y se cierra sin que aparezca ningún error :S
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Dom Oct 16, 2011 11:07 am

Has probado hacer lo que dice delry ene ste post?... aún cuando no te aparezca el error Suspect


Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
Rodri.-
Habitual
Habitual
avatar

Mensajes : 70
Fecha de inscripción : 06/04/2011
Edad : 20
Localización : Córdoba, córdoba, Argentina.-

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Dom Oct 16, 2011 12:28 pm

no me solucionó mi problema Neutral
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Lun Oct 17, 2011 10:20 am

scratch Tienes algun mod instalado?... no se me suena cosa rara del caw... haz probado desinstalarlo y reinstalarlo?... La verdad no tengo idea cual puede ser el problema... es como si tu pc no tuviera la capacidad para correr el caw... pero no se... no se que decir.. voy a buscar algo haber si encuentro a alguien con el mismo problema No


Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
Rodri.-
Habitual
Habitual
avatar

Mensajes : 70
Fecha de inscripción : 06/04/2011
Edad : 20
Localización : Córdoba, córdoba, Argentina.-

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Lun Oct 17, 2011 1:40 pm

Sobre la capacidad para correrlo, es imposible, porque, mas allá de que no tenga una pc del todo potente, ya lo a corrido muy bien mucho antes, ya lo reinstalé varias veces, ya no se que hacer Sad
Mods instalados tengo 2, pero los saqué varias veces para probar y sigue sin funcionar :S
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Mar Oct 18, 2011 9:37 am

Bueno... repasemos entonces.. La caida te ocurre desde que te haz instalado el último parche y la uúltima actualización... o haz sido previo a ello? y por cierto... que expansiones tienes incluyendo los packs Wink


Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
Rodri.-
Habitual
Habitual
avatar

Mensajes : 70
Fecha de inscripción : 06/04/2011
Edad : 20
Localización : Córdoba, córdoba, Argentina.-

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Mar Oct 18, 2011 3:28 pm

Me paso desde que volví a instalar el juego, porque lo había desinstalado, Tengo el juego base, trotamundos, Triunfadores, Al caer la noche y packs tengo únicamente el primero...
Volver arriba Ir abajo
Ver perfil de usuario
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Mar Oct 18, 2011 4:04 pm

Se te cierra mientras sale la pantalla de carga pequeñita del principio o cuando ya se ha abierto del todo? Si es lo de la pantalla pequeñita a mi también me pasó debe de hacer un año ya, no me acuerdo muy bien de como lo solucioné, pero creo que lo hice actualizando y reinstalando el CAW, pero dices que eso ya lo has hecho... Ha salido una nueva actualización hace pocos días, prueba a actualizar, quizás se soluciona...

Tienes contenido personalizado en sims3pack? Si la respuesta es si, entonces quizás es eso, hay algunos archivos corruptos que dañan el juego, Neutral

Espero que sea algo de esto y que puedas solucionarlo, si no no se me ocurre nada mas, yo también he buscado un poco pero no encuentro nada, si veo algo ya te informaré Wink

EDITO: Acabo de ver este post de Modthesims donde dan soluciones a problemas del CAW y he visto que el punto donde pone CAW opening screen flashes, but CAW will not run: describen una situación similar a la tuya, luego en este post acabo de ver que pone la solución que es abrir el CAW con usuario administrador.

Si no es eso puedes probar a eliminar los archivos cache, los archivos que debes eliminar son estos:

CasPartCache.package
compositorCache.package
scriptCache.package
simCompositorCache.package


Estos se encuentran Documentos/Electronic Arts/Los Sims3

Luego también debes borrar los archivos cache del CAW:

CasPartCache.package
compositorCache.package
simCompositorCache.package


Estos en la carpeta Documentos/Electronic Arts/Beta de la Herramienta Crea tu mundo de los Sims3/WorldBuilderCache

Y también todos los de la carpeta Documentos/Electronic Arts/Beta de la Herramienta Crea tu mundo de los Sims3/UserToolData/LocalWork

Espero que sirva.


Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
Rodri.-
Habitual
Habitual
avatar

Mensajes : 70
Fecha de inscripción : 06/04/2011
Edad : 20
Localización : Córdoba, córdoba, Argentina.-

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Mar Oct 18, 2011 8:39 pm

Ohhh hice todo y sigue sin funcionar ! Sad
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Jue Oct 20, 2011 5:54 pm

No Ni modo, yo te recomendaría que te descargues el nuevo parche y la nueva herramienta y pruebes con la nueva... haber que sale Suspect


Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
Rodri.-
Habitual
Habitual
avatar

Mensajes : 70
Fecha de inscripción : 06/04/2011
Edad : 20
Localización : Córdoba, córdoba, Argentina.-

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Vie Oct 21, 2011 2:23 pm

Ya probé! pasa lo mismo Lo que?


EDITO:

Solucioné el problema cambiando la dirección de la carpeta donde instalaba el CAW -.- La explicación esta en que supuestamente instalarlo en la carpeta predeterminada recorta permisos y si lo instalas en cualquier otra parte no. Razz
Volver arriba Ir abajo
Ver perfil de usuario
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Lun Oct 31, 2011 5:07 am

Me alegro mucho de que lo solucionaras Smile


Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
Rodri.-
Habitual
Habitual
avatar

Mensajes : 70
Fecha de inscripción : 06/04/2011
Edad : 20
Localización : Córdoba, córdoba, Argentina.-

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Lun Oct 31, 2011 2:12 pm

Gracias! ya pude empezar el mundo que tenía en mente! Nilxis, podrías despues conectarte un rato al Facebook?
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Mar Nov 01, 2011 11:09 am

Suspect Que extraño eso que mencionas de el cambio de carpeta... Espero no tener problemas cuando instale la nueva herramienta... Ya veré... Gracias por compartir la solución al problema lol!


Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
Cantarely
Visitante
Visitante
avatar

Mensajes : 11
Fecha de inscripción : 30/10/2012
Edad : 37

MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   Sáb Nov 03, 2012 3:18 pm

supongo que tiene windows7 instalado aveces pasa que los permisos no se colocan y queda denegado que se ejecute algun proceso se cambia dandole clic secuendario sobre el ejecutable o carpeta luego en propiedades y se cambia, por lo general debe quedar como en la imagen:



cuando instalas un programa por lo general el coloca los permisos automaticamente aunque algunos(ya me ha pasado un par de veces) dejan todo denegado y no funcionan bien, pero deberia bastar con cambiar los permisos mas que todo en Win7 en xp anteriores nunca me dio problemas esto de los permisos.

Importante: cada instalador pone los permisos recomendados, muchas veces si se tiene todo activado como la imagen, si algun virus ataca esa carpeta o aplicacion, podra modificarla sin mayor conflicto. asi que si no es extremadamente necesario, no se debe cambiar los permisos de como el instalador los deja, a menos como en el caso que no deje que la aplicacion funcione correctamente.
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"   

Volver arriba Ir abajo
 
Parche 1.24 Problema "Versión instalada del juego no es compatible con crea tu mundo"
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Crea tu Mundo :: Create a World Beta :: Soluciones a problemas conocidos-
Cambiar a: