Espacio de encuentro para creadores de mundos de Los Sims 3. Intercambio de ideas, experiencias y trucos para hacer, de tus mundos, las creaciones más increibles.
 
ÍndicePortalFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 Error con el nuevo Caw versión 1.16.2

Ver el tema anterior Ver el tema siguiente Ir abajo 
Ir a la página : 1, 2  Siguiente
AutorMensaje
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Error con el nuevo Caw versión 1.16.2   Vie Mar 09, 2012 5:51 pm

Bueno les cuento mi problema, ayer se me ocurrió descargarme el caw para empezar un mundo, pues bien yo lo tengo todo actualizado y me descargué la versión mas reciente, pero esta mañana he ido a continuar con mi mundo, y el caw no se abria, me bloquea el ordenador (se peta) y se cierra, despues se abre pero no me reconoce el mundo, dice que no lo puede abrir, intento crear uno nuevo y me dice que no reconoce los mapas de altura, que no tienen extensión png, los e revisado y si lo tienen, pues bien, he reinstalado un millón de veces, he limpiado el registro, lo he probado todo, no se que le pasa, ahora me dice que la beta de la herramienta se ha caido, e mirado lo de default.ini y están todos los numeros de versión y compatibilidad bien, por favor necesito ayuda!!!
Volver arriba Ir abajo
Ver perfil de usuario
Ale_Sims3
Sociable
Sociable
avatar

Mensajes : 319
Fecha de inscripción : 05/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Vie Mar 09, 2012 7:15 pm

Te estaba por decir de reinstalar o limpiar el registro, pero ya lo hiciste :S

Tenés contenido personalizado o mods instalados? probá desinstalandolos y reinstala el caw, o si no, todo el juego completo (pero mejor esperá haber si alguien mas te ayuda)


[Tienes que estar registrado y conectado para ver esa imagen]
[Tienes que estar registrado y conectado para ver esa imagen] Únete a la Pag. de "Creaciones de Ale_Sims3" de Facebook.
Volver arriba Ir abajo
Ver perfil de usuario http://barriosdealesims3.blogspot.com/
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Vie Mar 09, 2012 7:54 pm

lo raro es que ayer si podia y hoy no, y no he modificado nada!!, te refieres al contenido personalizado del juego (sims3 pack) o a los packages??
Volver arriba Ir abajo
Ver perfil de usuario
Ale_Sims3
Sociable
Sociable
avatar

Mensajes : 319
Fecha de inscripción : 05/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Vie Mar 09, 2012 8:32 pm

A los contenidos que crean otros usuarios.

O si no, probá reiniciando la PC, aveces cuando no me abre el Sims 3 reinicio la pc.


[Tienes que estar registrado y conectado para ver esa imagen]
[Tienes que estar registrado y conectado para ver esa imagen] Únete a la Pag. de "Creaciones de Ale_Sims3" de Facebook.
Volver arriba Ir abajo
Ver perfil de usuario http://barriosdealesims3.blogspot.com/
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Vie Mar 09, 2012 8:44 pm

Para que no se caiga el CAW prueba a usar Large Address Aware (LAA): [Tienes que estar registrado y conectado para ver este vínculo]
Descarga este programa que permite usar más memoria al CAW. Tienes un tutorial aquí sobre como usar LAA con el ejecutable del CAW: [Tienes que estar registrado y conectado para ver este vínculo]


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Vie Mar 09, 2012 8:53 pm

Te devo la vida!!!! me funciona otra vez!!! muchas muchas gracias!!!!!

Edito: siento decir que me precipité con mi respuesta!! esta mañana al abrirlo me sucedió lo mismo, la beta de la herramienta se ha caido, volví a desinstalarla y hacer lo del programita este que me pasaste pero nada, se abre pero no me reconoce ningún archivo, no lo entiendo solo funciona por la noche!!!
Volver arriba Ir abajo
Ver perfil de usuario
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Sáb Mar 10, 2012 11:33 am

Cuanta memoria RAM tiene tu PC? El programa LAA es para ordenadores com más de 4GB. También prueba a mirar esta página de Modthesims a ver si siguiendo alguna de las opciones que te ponen puedes solucionar el problema: [Tienes que estar registrado y conectado para ver este vínculo]


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
blackgamer1991
Habitual
Habitual
avatar

Mensajes : 111
Fecha de inscripción : 31/08/2011
Edad : 25

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Sáb Mar 10, 2012 6:19 pm

Nilxis una pregunta. No se en Inglés, pero sirve para demás cosas. Tengo 16 GB de RAM. Es necesario parchear o no.
Solo por preguntar no me ha salido eso nunca.
Saludos
Volver arriba Ir abajo
Ver perfil de usuario
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Sáb Mar 10, 2012 6:52 pm

Parchear para la nueva expansión? Si la tienes y has actualizado el juego a su versión entonces sí. Si te referías a otra cosa dímelo porque no he entendido muy bien tu pregunta.


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Dom Mar 11, 2012 9:44 am

Solo tengo 2 gb de ram!! por eso no me funcionara el programa Crying or Very sad pero entonces que le pasa!! siempre me ha funcionado y antes tenia solo 1 giga de ram, y ahora que tengo 2 no funciona!!, ya no se lo que hacer, he probado de todo lo que se me ocurre y nada
Volver arriba Ir abajo
Ver perfil de usuario
blackgamer1991
Habitual
Habitual
avatar

Mensajes : 111
Fecha de inscripción : 31/08/2011
Edad : 25

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 6:10 am

Nilxis escribió:
Parchear para la nueva expansión? Si la tienes y has actualizado el juego a su versión entonces sí. Si te referías a otra cosa dímelo porque no he entendido muy bien tu pregunta.
Nilxis, tengo la versión 1.32 y todas las expansiones y packs de accesorios. Es necesario parchearlo. Es que al abrir el programa no entiendo nada de nada. Deberías poner un tutorial porque ayer me ha salido la memoria no se que. No lo he parcheado te dije antes que tengo 16 GB de RAM.
Y ayuda a Jorgito del otro es para yo no crear el tema.
P.D: Jorgito te echaba de menos lol! si quieres verme siempre estoy en ActualidadSims también está Ricardo, Merche, Ana, etc.
Saludos
Volver arriba Ir abajo
Ver perfil de usuario
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 10:18 am

A ver, con parchear te refieres a usar el programa LAA? Si es así sigue este tutorial (basta ver las fotos para entenderlo): [Tienes que estar registrado y conectado para ver este vínculo]
Perdona, antes no te entendí bien Wink


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 11:50 am

Y no existe algun programa parecido que yo pueda usar, como antes comentabas que era para los que tenian mas de 4 gb de ram y yo solo tengo 2, esque es muy raro esto que pasa, nunca me había pasado Sad.

PD: blackgamer hacia tiempo que no sabia de ti!!! ya me preguntaba donde os habiais escondido jajaj!!
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 11:55 am

Una pregunta... Ya tenes instalada la ulima expansión... o solo tenes la actualizacion?... ¿Que actualizacion tenes?... 1.31 o la 1.32... voy a averiguar haber si han habíado más problemas con estas actus Neutral


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 12:27 pm

pues tengo salto a la fama y la actualización 1.32
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 1:07 pm

Neutral Pues ahora si me dejas desconcertada... Lo que pienso es que quizá el problema lo de la actu 1.32... Estuve leyendo que EA saco esa actu con contenido de la proxima expansion y eso podría estar dandote problemas... ¿Cuando descargaste el nuevo caw?¿Cuando salio la actu 1.31 o la 1.32?.... Si te enteras la actu 1.32 fue sacada y vuelta a subir pero sin el contenido extra que tenía... yo te recomiendo que vuelvas a descarar el caw y si tienes la primer version de la actu 1.32 descargues la primer version y vuelvas a reinstalar con esa actu... Es lo unico que se me ocurre Neutral


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 1:27 pm

cuando instalé salto a la fama, actualizé a la version 1.31, y cuando estaba jugando me di cuenta que necesitaba espacio en mi barrio para los nuevos solares de actuaciones y tal, y entonces me bajé el caw (ultima versión) para poder ampliar mi mundo, entonces cuando lo instalé lo abri para ver si funcionaba, y funcionaba muy bien, entonces dejé lo de ampliar el mundo para "mañana" y a la mañana siguiente fui a abrirlo y ya no me funcionaba!!!, entonces actualizé los sims a la versión 1.32 y no funcionaba, volví a descargarme el caw y nada, lo reinstalé y nada, limpie el registro, y mas nada, no se que le pasa, una vez se volvió a abrir pero no reconociá nada!!
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 2:03 pm

Neutral Eso si que es raro... porque te funciono y luego ya no te funciono... me pregunto si tenes contenido personalizado... Proba sacar la carpeta DCCache de la carptea de los sims 3 que está en tus documentos... a mi me pasa que cuando tengo esa carpeta el cAW no me anda, a veces sea abre y a veces no y cuando se abre me funciona fatal y se cierra enseguida y si la saco para otra parte me anda perfectamente Wink

Como dato... a mi eso me empezo a pasar luego de que instale valla fauna... antes me andaba lo más bien pero luego debí comenzar a sacar esa carpeta Rolling Eyes


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 3:11 pm

Muchas gracias!!!!!! de momento me funciona de maravilla, solo tu me as podido ayudar, he puesto este problema en muchos sitios y en ninguno me han ayudado como tu!!!!
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 3:53 pm

lol! Que bueno... genial... Entonces seguramente ese era el problema... lo que si... es que ahora no vas a poder utilizar contenido personalizado para crear las construcciones ni nada, porque ya no tienes esa carpeta activa cuando abres el caw... Esa es la unica cagada.... yo estoy tratando de buscar otra solucion, porque tengo el mismo problema que tu... Si llego a encontrar una solucion para evitar tener que mover esa carpeta cada vez... pues entonces te aviso Wink


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 4:46 pm

Me alegro mucho de que por fin te funcione! Si vuelves a tener algún otro error no dudes en preguntar Wink


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Lun Mar 12, 2012 5:50 pm

pues si es un gran problema!!! sii avisame porfissssss!!!
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Sáb Mar 31, 2012 3:28 pm

Bueno la manera que encontré de poder utilizar el contenido personalizado de la carpeta DCCache es, antes de abrir el CAW, mover la carpeta DCCache dentro de la carpeta Mods/Packages.... de esa manera el caw leera el contenido de esa carpeta... y no dará el problema... lo probe un rato... abri el CAW con la carpeta DCCache dentro de la Mods/Packages y me fue bien... guarde el mundo y me fue bien... abri el editar el juego y me fue bien y me reconocio el contenido personalizado... luego sali y guarde y no se me cayo en ningun momento Wink


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Dom Abr 01, 2012 12:21 pm

Es una gran noticia!!!!! muchas gracias por la informacion!!!
Volver arriba Ir abajo
Ver perfil de usuario
jorgito512
Visitante
Visitante


Mensajes : 32
Fecha de inscripción : 06/04/2011

MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   Mar Abr 10, 2012 7:32 am

pues a mi no me ha funcionado Sad, entré en el modo editar ciudad y no me reconocia ningun objeto personalizado Sad

_________________________
I added cool smileys to this message... if you don't see them go to: [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Error con el nuevo Caw versión 1.16.2   

Volver arriba Ir abajo
 
Error con el nuevo Caw versión 1.16.2
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 2.Ir a la página : 1, 2  Siguiente

Permisos de este foro:No puedes responder a temas en este foro.
Crea tu Mundo :: Create a World Beta :: Dudas y Problemas-
Cambiar a: