Espacio de encuentro para creadores de mundos de Los Sims 3. Intercambio de ideas, experiencias y trucos para hacer, de tus mundos, las creaciones más increibles.
 
ÍndicePortalFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 problemas con el caw... corre muy lento

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
darku10
Forastero
Forastero


Mensajes : 4
Fecha de inscripción : 29/10/2012
Edad : 31

MensajeTema: problemas con el caw... corre muy lento   Dom Nov 18, 2012 9:19 pm

hola amigos como estan espero y que bien.

bueno mi problema es que cuando abro el tarda en abrirse un buen tiempo de echo se pone la imagen que dice herramienta para crear mundos algo asi, bueno es la imagen que te sale al principio cuando lo abres luego tarda un rato asi y despues desaparece y despues de rato ya aparece el caw orasi pero el problema es que cuando cambio a las diferentes herramientas como que se traba porque me dice que no responde pero ya despues de rato funciona bien pero es desesperante porque cuando bas muy avanzado en un mundo tienes que estar cambiando barias veces las herramientas para que te quede bien, bueno en fin todo esto empezo con la actualizacion 1.42 lo digo porque antes lo tenia y me corria perfecto pero cuando salio el 1.42 lo quite porque habia visto en comentarios que cuando tubiera el juego y las 4 estaciones ya no iba a funcionar ese caw asi que lo que hice fue quitarlo y poner el caw compatible con el 1.42 y hai empieza mi problema.
de echo llegue a penzar que era mi equipo el que ya no podia con el caw pero no lei los requisitos recomendados y los cumplo de echo agregue mucho mas memoria ram y de todo pero sigue igual.

que puedo hacer porfavor alguien que me ayude la nesesito.
es muy molesto estar trabajando asi.

muchas gracias amigos...
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: problemas con el caw... corre muy lento   Jue Nov 22, 2012 3:15 pm

Prueba quitando la carpeta DCCache que hay en "mis documentos/los sims3" .... Si tienes mucho contenido instalado puede ser por eso... A mi me paso hace un par de actualizaciones atras que instale el CAW compatible con el parche que había instalado y de buenas a primeras simplemente me andaba lentisimo o se me cerraba. Y probé quitando esa carpeta y pues me funciono de maravilla desde entonces para usar el caw cada vez quito esa carpeta y cuando temrino la vuelvo a poner... Sino... pues no se me ocurre otra cosa a no ser que ese parche del demonio te haya estopeado el caw de una manera nueva.. es que ha dado muchos problemas esa version del CAW Rolling Eyes


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
 
problemas con el caw... corre muy lento
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Crea tu Mundo :: Create a World Beta :: Dudas y Problemas-
Cambiar a: