Espacio de encuentro para creadores de mundos de Los Sims 3. Intercambio de ideas, experiencias y trucos para hacer, de tus mundos, las creaciones más increibles.
 
ÍndicePortalFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 2 Problemas

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Davinson
Forastero
Forastero


Mensajes : 1
Fecha de inscripción : 11/03/2013
Edad : 27

MensajeTema: 2 Problemas   Lun Mar 11, 2013 11:11 pm

Hola a todos acabe de registrarme y necesito ayuda.Hace poco que tengo el caw y comence a crear un mundo pero cuando pincho el icono editar en el juego, la herramienta comienza a cargar se pone la pantalla azul pero no pasa nada se queda todo igual.Para tratar de solucionarlo y este es mi segundo problema exporte el mundo y abri el juego.El mundo cargo bienpero los solares me salian en azul y no se podian seleccionar ni construir en ellos.Existe alguna solucion para esto?
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: 2 Problemas   Mar Mar 12, 2013 10:33 am

Bueno, primero que nada bienvenido. Y contestando a tus preguntas, en el primer caso que no te carga el editar en el juego, te recomiendo que quites todo el contenido personalizado, o sea, corta las carpetas "Mods" y "DCCache" de la carpeta de los sims donde se guardan las partidas y pegalas en el escritorio (asi no las pierdes). Una vez hecho esto prueba a entrar en el caw y probar el modo editar en el juego. Si no te funciona se me ocurre preguntarte ¿Que caracteristicas tiene tu pc? ¿Que actualizacion del juego estas usando para crear el mundo?

En el caso del segundo problema, sinceramente no tengo idea que puede causar eso de los lotes azules, sucede infinidad de veces y haciendo cosas diferentes. Se me ocurre que pruebes exportar el mundo después que hayas movido las crpetas que mencioné arriba, a ver si sucede lo mismo.

En cuanto a las actualizaciones, si no estuvieras usando la última, te recomiendo firmemente que te pases a la ultima actualizacion y descargues el último caw que salió. Porque se que funcionan bien porque yo ya lo he probado. Hubieron unas actualizaciones atrás que tuvieron problemas y pues, podría estarte sucediendo eso. Wink


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
 
2 Problemas
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Crea tu Mundo :: Create a World Beta :: Dudas y Problemas-
Cambiar a: