Espacio de encuentro para creadores de mundos de Los Sims 3. Intercambio de ideas, experiencias y trucos para hacer, de tus mundos, las creaciones más increibles.
 
ÍndicePortalFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 Mi CAW no me abre editar en juego!

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
arya7
Visitante
Visitante
avatar

Mensajes : 22
Fecha de inscripción : 27/12/2012
Edad : 27

MensajeTema: Mi CAW no me abre editar en juego!    Miér Abr 17, 2013 12:35 pm

Estoy desesperada!!!!
Pues eso es lo q m pasa, ahora no me abre editar en juego, y la última vez q me abrió, hará dos semanas, nosé por qué ahora no, me abría, construía algún solar, guardaba, salía, y jamás aparecían en el CAW, de hecho hasta me desaparecían los solares del CAW, es decir, las marcas (no la construcción, q jamás aparecía)

Ayúdenme por favor!!

Edito

Por si a alguien más le pasa, moví la carpeta DCCaché al escritorio, ahora sí me arranca el editar en juego, a ver si me guarda o me sigue sin guardar, estoy probando.

De todos modos, alguien sabe cuando puedo volver a poner la carpeta en su sitio? XD

Gracias!

Edito

Confirmado, hago cosas editando en el juego, le doy a guardar, dice que se ha guardado con éxito, se abre el mundo de nuevo en CAW, y el solar que he puesto no está...

qué le pasaaaaaaaaaaaaaaa???? =(
Volver arriba Ir abajo
Ver perfil de usuario http://spsims.blogspot.com.es/
Andrestl
Habitual
Habitual
avatar

Mensajes : 115
Fecha de inscripción : 22/02/2013
Edad : 17
Localización : Venezuela

MensajeTema: Re: Mi CAW no me abre editar en juego!    Miér Abr 17, 2013 2:10 pm

Me nos mal que se soluciono su problema. Y otra cosa ajusta mas la firma, esta muy grande

Edito: que actualización tienes, que expancion tienes?
Volver arriba Ir abajo
Ver perfil de usuario
arya7
Visitante
Visitante
avatar

Mensajes : 22
Fecha de inscripción : 27/12/2012
Edad : 27

MensajeTema: Re: Mi CAW no me abre editar en juego!    Miér Abr 17, 2013 7:18 pm

pues tengo todos los accesorios y expansiones actualizados al 1.50.56 el juego y al 1.19.4 el CAW.

Pero sigo sin poder guardar lo que hago en el editar en juego, dice que lo ha guardado pero no aparece en el CAW, y si vuelvo a abrir el editar en juego tampoco aparece.
Volver arriba Ir abajo
Ver perfil de usuario http://spsims.blogspot.com.es/
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: Mi CAW no me abre editar en juego!    Jue Abr 18, 2013 10:51 am

Yo no soy experto en esos temas, pero intentaré ayudarte:
Depende del numero de solares que coloques que te los borre, o te los borra siempre todos igualmente?
Hay alguna diferencia si guardas mediante la opción "Guardar" o la opción "Guardar y Salir"?
Desde cuanto hace que eso te ocurre? Has actualizado recientemente?
Has probado a reinstalar el CAW descargándolo de la página oficial de los sims?

Espero que puedas solucionarlo Wink


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Mi CAW no me abre editar en juego!    Jue Abr 18, 2013 3:39 pm

Neutral A mi una vez me paso lo mismo, pero no se porque y se arreglo solo... Puede ser algún mod que tengas instalado. Intenta quitar tambien la carpeta mods y prueba de nuevo. No se me ocurre nada No


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
arya7
Visitante
Visitante
avatar

Mensajes : 22
Fecha de inscripción : 27/12/2012
Edad : 27

MensajeTema: Re: Mi CAW no me abre editar en juego!    Jue Abr 18, 2013 7:27 pm

Si es que mira, me pasa aunque solo sea un solar, aunque lo construya yo o aunque sea uno de los que ya vienen.

Desinstalé, volví a instalar con sus actualizaciones, porque no me abría el editar en juego, y nada, siguió igual. Quité la carpeta de Packages y nada, igual. Total, que cotilleando y leyendo en foros, quité la de DCCaché, y ahora sí que abre el editar en juego pero pasa eso, que no guarda. Y sí Nilxis... he probado a guardar de esas dos maneras. Es desesperante ya... Sad y mira que tengo ganas de que abra, porque aparte de que empecé un mundo, tenía bastante hecho y ahora pues como que no puedo seguir con ese atasco... Y otras ideas que tengo capaz que las olvido para cuando consiga que esto funcione...

Eclipse! Qué envidia! Ojalá me pase eso a mí también, jejejej, ojalá un día le de a guardar y me lo guarde todo. ¿de verdad no hiciste nada y se arregló solo??

Gracias a los dos =)

Por cierto Nilxis... tus mundos son increíbles, Eclipse este es tu blog? BLOG
Volver arriba Ir abajo
Ver perfil de usuario http://spsims.blogspot.com.es/
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: Mi CAW no me abre editar en juego!    Vie Abr 19, 2013 10:10 pm

sip eso lol!


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
Contenido patrocinado




MensajeTema: Re: Mi CAW no me abre editar en juego!    

Volver arriba Ir abajo
 
Mi CAW no me abre editar en juego!
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Crea tu Mundo :: Create a World Beta :: Dudas y Problemas-
Cambiar a: