Espacio de encuentro para creadores de mundos de Los Sims 3. Intercambio de ideas, experiencias y trucos para hacer, de tus mundos, las creaciones más increibles.
 
ÍndicePortalFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 (Resuelto) Problema al exportar un mundo, con decoracion y solares

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Smitha
Forastero
Forastero
avatar

Mensajes : 5
Fecha de inscripción : 02/08/2013
Edad : 26
Localización : Madrid

MensajeTema: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Vie Ago 02, 2013 11:35 am

Hola a todos!

Veréis, desde hace tiempo tengo un problema con el CAW, que realmente me tiene todo patas arriba. Cuando lo instalé, hace tiempo, no tuve ningún problema, y al dejar de usarlo e ir instalando/desinstalando expansiones, cuando volví a usarlo, me di cuenta del problema.

La herramienta me permite exportar mundos sin nada, y con carreteras/caminos, pero no hay forma de exportarlo con decoración, solares y árboles.

Leí que podía ser causado porque me falta una expansión (entre otras muchas), y sin dicha expansión el archivo Default.ini no se actualiza correctamente con las actualizaciones. Hoy modifiqué ese archivo, pero sigue sin dejarme exportar. No me aclara nada, solo que "error al exportar el mundo". Repasaré los tutoriales por si me falta algo que hacer antes de exportar.

Tengo instalada la actualización 1.50 (aún no actualicé a la 1.55), aunque antes de esta ya me daba problemas. La última expansión que tengo es Seasons.


Última edición por Smitha el Dom Sep 13, 2015 8:19 am, editado 1 vez (Razón : Solución en la página 2)
Volver arriba Ir abajo
Ver perfil de usuario
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Vie Ago 02, 2013 11:46 pm

El mundo que intentas exportar es totalmente creado por ti o es algun mundo que ya existía e importaste los archivos para el caw... Porque nunca me ha pasado con un mundo mio pero si con mundos de otros No 


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
Smitha
Forastero
Forastero
avatar

Mensajes : 5
Fecha de inscripción : 02/08/2013
Edad : 26
Localización : Madrid

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Dom Ago 04, 2013 10:47 am

El mundo es totalmente creado por mi, seleccionando el mapa de altura que no tiene relieves (es decir, totalmente liso).
Volver arriba Ir abajo
Ver perfil de usuario
Nilxis
Admin
Admin
avatar

Mensajes : 1359
Fecha de inscripción : 06/04/2011
Edad : 19
Localización : Alt Empordà, Catalunya

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Dom Ago 04, 2013 2:02 pm

Te pasa lo mismo si creas un mundo nuevo de prueba y colocas un solar, cuatro cosas de decoración y luego exportas? Así vemos si es general o local, porque a mi me pasó una vez también pero solo con un mundo, así que el archivo debía estar corrupto o algo por el estilo...
Como última opción también podrías probar a actualizar a la 1.55, a lo mejor se soluciona (con lo mal hecho que está el CAW podría pasar de todo).


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://nilxisdesigns.blogspot.com.es/
eclipse
Admin
Admin
avatar

Mensajes : 1337
Fecha de inscripción : 04/04/2011
Edad : 35

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Lun Ago 05, 2013 4:52 pm

Eso que te sugiere nilxis es una buena idea... probar a ver si solo es con ese mundo o con todos No Suspect 


[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://eclipse-sims.blogspot.com
aponepoi
Visitante
Visitante


Mensajes : 21
Fecha de inscripción : 25/08/2012
Edad : 37

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Vie Ago 23, 2013 5:24 pm

Hola a todos! tanto tiempo!!! has resuelto el problema Smitha???
tengo el mismo problema, tengo la ac. 1.55 y baje el ultimo caw.
Probé crear mundos nuevos, exporto el mundo vacio, todo ok.
Exporto el mundo con carreteras, todo ok.
Pongo un solar y al exportar me sale el error. Sad
Me resulto muy frustrante, porque despues de haber estado varios dias creando un mundo con el que estaba mas que conforme, no pude exportarlo, empece a crear nuevos mundos, exportandolo cada tanto, para ver donde se producía el error, y evidentemente, fue al colocar solares.
Volver arriba Ir abajo
Ver perfil de usuario
Smitha
Forastero
Forastero
avatar

Mensajes : 5
Fecha de inscripción : 02/08/2013
Edad : 26
Localización : Madrid

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Vie Ago 23, 2013 5:51 pm

No, aún no se solucionó. He probado colocando solo un árbol, y nada. Voy a actualizar el CAW para ver si así se arregla, aunque si dices que también te pasa con la 1.55, no creo que solucione de ese modo el problema
Volver arriba Ir abajo
Ver perfil de usuario
aponepoi
Visitante
Visitante


Mensajes : 21
Fecha de inscripción : 25/08/2012
Edad : 37

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Vie Ago 23, 2013 8:53 pm

:D tengo una buena y una mala noticia!!!! la buena es que ya pude exportar un mundo de prueba con solar, (cosa que antes no podía)
la mala es que tuve que desinstalar todos los sims y el caw.
solo instale los sims base, la ac. 155, isla paraíso y el caw. y con eso ya pude exportar... estaré haciendo mi mundo, y despues volver a instalar toooodas las expansiones! pero estoy segura valdrá la pena! :D
Volver arriba Ir abajo
Ver perfil de usuario
Smitha
Forastero
Forastero
avatar

Mensajes : 5
Fecha de inscripción : 02/08/2013
Edad : 26
Localización : Madrid

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Vie Ago 30, 2013 4:08 pm

Me alegro de que se te solucionara (yo sigo tirándome de los pelos). Desinstalé todas las expansiones, el juego base y el CAW. Instalé solo el juego base + vaya fauna, y el CAW. Actualicé el juego al 1.55, pero el problema sigue.

Hice la prueba colocando solo cuatro árboles. Dejo una captura de pantalla, por si hago algo mal al guardar el mundo, no sea que me esté saltando algún paso y por eso no exporta... Ya que el problema es al crear una nueva capa (cuando coloco carreteras no abro capa ni nada).

[Tienes que estar registrado y conectado para ver este vínculo]

[Añado más Información]

He visto la versión que tengo del CAW desde el panel de control y es la 1.18.46

También he probado a exportar el archivo de mundo de Sunset Valley (Sunset Valley_Lite.world), añadiendo la descripción y la imagen, porque no lo tenía. No me deja. Tiene dos capas abiertas, y comienzo a pensar que el problema deben ser las capas que se abren para añadir objetos al mundo (porque justo me permite exportar con caminos, y no necesito capa nueva para ponerlos. En cambio, si es necesario para los solares y los objetos). ¿Podría ser que me faltara algún archivo? ¿O me estoy saltando algún paso?
Volver arriba Ir abajo
Ver perfil de usuario
aponepoi
Visitante
Visitante


Mensajes : 21
Fecha de inscripción : 25/08/2012
Edad : 37

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Vie Ago 30, 2013 5:35 pm

la verdad, yo no soy experta en estas cosas, pero realmente me funciono al desinstalar todo e instalar el juego base y lo otro, como te comente antes.

con respecto a la informacion de descripcion, nombre e imagen, creo que al exportar cuando falta algo de eso dice error al exportar falta imagen o descripcion o nombre, asi que si no te sale eso, estara todo correcto, lo que tenes que tener en cuenta que en la descripcion no pongas simbolos raros, como asteriscos, barras, arrobas.

cada vez que sale una expancion nueva, yo bajo un nuevo caw, bajo todo de games4theworld aca te dejo el enlace a la pag de descarga del caw, con ellos te aseguras, que siempre esta actualizado a la ultima version. mi numero de vercion es 0.0.0.17812 segun el caw.

ojala sea eso no mas y se solucione!

Editado por admin: En el foro se encuentra el link de descarga de la versión oficial del CAW con link directo y por ser el link oficial siempre está actualizado a la ultima versión... Así que no es necesario descargar el CAW de otra pagina Wink [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ver perfil de usuario
Smitha
Forastero
Forastero
avatar

Mensajes : 5
Fecha de inscripción : 02/08/2013
Edad : 26
Localización : Madrid

MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   Dom Sep 13, 2015 8:18 am

Hola!! Encontré solución a este problema y quise compartirla, por si en el futuro a alguien le ocurre o ya hay alguien más con él y no sabe que hacer.

El problema está en la carpeta DCCache. No sé por qué, pero si se cambia de lugar (por ejemplo, al escritorio), se puede exportar cualquier mundo sin problemas, con solares, decoración y demás.

Tardé dos años en dar con ello y realmente fue de casualidad, porque el fallo lo encontró un usuario de Equus-Sims. ^^

Cuando termino el mundo y lo exporto, devuelvo la carpeta a su lugar (borrando la que el juego generó) e instalo el mundo.
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: (Resuelto) Problema al exportar un mundo, con decoracion y solares   

Volver arriba Ir abajo
 
(Resuelto) Problema al exportar un mundo, con decoracion y solares
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Crea tu Mundo :: Create a World Beta :: Dudas y Problemas-
Cambiar a: